Results 1 to 10 of 10
  1. #1

    Angry Κινέζος 800ρης με tuner m και τα δικα μου νεύρα σπασμένα...

    Για διαβαστε, και πειτε τι μπορει να συμβαίνει παιδιά, γιατι τα νεύρα μου δεν αντέχουν άλλο.
    Με δεδομένο ότι εδω και πολύ καιρο, εκτος των άλλων, έχω κι έναν κινεζο 800ρη δικό μου, απο τον οποίο, με εξαίρεση τα γνωστα (αραιά και που) μηνύματα "tuner failed" στις αλλαγές καναλιών απο διαφορετικό δορυφορο, είμαι ευχαριστημένος σε όλα τα "crash test" που του έχω κάνει (και είναι πολλα..) θέλησα λοιπον να πάρω κι έναν και για ένα δικό μου πρόσωπο.
    Συζητώντας με φίλους, με παρότρυνε κάποιος και πήρα έναν κινέζο που τον είχε δουλέψει αυτός και ήταν πολυ ευχαριστημένος.
    Προτίμησα να εχει tuner m για να μην εχει υποτίθεται τα προβλήματα στις αλλαγές καναλιων που ειχα στο δικο μου.
    'Οταν ήρθε είδα στο boot ότι είχε sim 2.01 όπως έλεγε στο site, και φορτωμένο bootloader 76. Xωρίς να το πολυσκεφτώ του έριξα απο το webinterface του ένα dreamelite για κλώνο με sim 2.01 και με bootloader 82.
    Η πρώτη δυνατή σφαλιάρα ήρθε αφου τελείωσα το βασικό σετάρισμα και τον εκλεισα. Όταν αμέσως μετα τον ξανάνοιξα δεν άναβε τίποτε και ακουγα μόνο το ανεμιστηράκι. Σε γρήγορο ανοιγόκλημα του ρεύματος ξεκινησε να δουλεύει κανονικά. Αυτό συνεχίζεται να συμβαινει ως και αυτήν τη στιγμή. Επισης και μετα απο λίγη ώρα αναμονης μπορει να ξεκινήσει κανονικά. Ενα αυτο λοιπόν!
    Ακόμη, περνώντας plugins δεν ήταν λίγες οι φορες που δεν μου τα εγκαθιστούσε. Στα settings με το dreamboxedit επίσης ενω έδειχνε να τα φορτώνει, μετά απο πολλές αποτυχημένες στην πραγματικοτητα προσπάθειες (ούτε που κατάλαβα πως) τα πηρε τελικά.
    Καποια plugin όμως δεν έμπαιναν με τιποτε.
    Σκέφτηκα ότι ισως έφταιγε η αποτομη αναβαθμιση του bootlοader απο 76 σε 82 και του έβαλα ενα gemini με 76 bootloader και αυτή την φορά με το dreamup και μέσω σειριακής. Μετά απο 50 περίπου λεπτά φορτώματος, στις πρώτες δοκιμές βλέπω πάλι τα ίδια.
    Αποφασίζω να ρίξω το τελευταίο gemini (ramiMAHER) με bootloader 82. Πάλι τα ίδια και ακόμη χειρότερα. Συν των άλλων τώρα δεν κρατούσε τη γλώσσα, και δεν έπαιρνε με τιποτε τα settings. Γενικά ένα μπάχαλο που δεν λειτουργούσε τίποτε όπως πρέπει... (κάτι σαν την σύγχρονη Ελλάδα...).
    Να πω επίσης ότι όλες οι παραπανω ενέργειες (πλην του dreaup) έγιναν απο laptop μεσω ασύρματου δικτύου. To ίδιο όμως που χρησιμοποιώ και στον δικο μου 800ρη εδω και καιρο χωρις πρόβλημα.
    Υ.Γ. Τροφοδοτικό έχω απο τον καλό τον δικό μου.

    Καμιά ιδέα?

  2. #2
    Οταν το παιχνιδι σκληραινει παιζουν οι σκληροι.

    Φιλαρακι δυσκολα τα πραματα.
    Οσο και να εψαξα δεν βρηκα ακρη για το προβλημα.


    Arduino playground

  3. #3
    Μιχαλη πριν κανα 6μηνο ειχα τα ιδια προβλημματα με τον δικο μου μαιμουδιαρι και τελικα το προβλημμα ηταν οι πυκνωτες που εχει πισω απο το card reader , αλλαξα και τους 8 που εχει εκει , οι μισοι ηταν φουσκωμενοι με αλλους μεγαλυτερους (4 x 4700μF 16volt & 4 x 2200 μf 16volt) αφαιρεσα και την θεση για τον σκληρο δισκο , δεν χωραγαν αλλιως και εστρωσε ο δεκτης , βεβαια εκτος τον παραπανω συμπτοματων εμενα δεν αλλαζε και IP το δυκτιο.
    Ευχομαι να σε βοηθησα

  4. #4
    Σ ευχαριστώ να σαι καλα.
    Με την πρωτη ευκαιρια, ίσως κι αποψε, θα το κοιταξω. Το θέμα όμως είναι ότι ο δέκτης μόλις ήρθε απο Κίνα. Εκτος αν ήταν καιρό στις αποθήκες και ξεράθηκαν έτσι.
    Θα σας πω νέα μολις το ψαξω.

  5. #5
    λοιπόν μιχάλη πριν κανεις ότι άλλο δοκίμασε να περάσεις αυτό το image Nemesis2.2_dream800_SVN83_parcheado_boot_ssl82.nfi τα αλλα που πέρασες κάποια κινεζάκια έχουνε τα προβλήματα που ανέφερες αλλα αν θα βάλεις το συγκεκριμένο μην κανεις update αν σου το ζητάει το image βάλε και ts plugin και πέρασε ότι θέλεις ....

  6. #6

    korn's Avatar
    Join Date
    Dec 2010
    Location
    SatDreamGr
    Posts
    28,983
    Rep Power
    24780
    Μιχάλη το image που λέει ο Νίκος, πάρτο από εδώ :

    Code:
    http://www.megaupload.com/?d=I4WFGILC

  7. #7
    Quote Originally Posted by TOM98 View Post
    λοιπόν μιχάλη πριν κανεις ότι άλλο δοκίμασε να περάσεις αυτό το image Nemesis2.2_dream800_SVN83_parcheado_boot_ssl82.nfi τα αλλα που πέρασες κάποια κινεζάκια έχουνε τα προβλήματα που ανέφερες αλλα αν θα βάλεις το συγκεκριμένο μην κανεις update αν σου το ζητάει το image βάλε και ts plugin και πέρασε ότι θέλεις ....

    Τι διαφορετικο εχει το παραπανω img απο ενα αλλο nemesis?
    Ευχαριστω.


    Arduino playground

  8. #8
    Παιδια το εκανα ήδη να παιξει. Επειδη είναι αργά, και αξιζει καλύτερης περιγραφης, θα τα γραψω με την πρωτη ευκαιρια.

  9. #9
    4:19......αυτο και αν ειναι ξενυχτι.Αλλα πως γινετε και παντα τετοιες ωρες εχουμε αποτελεσματα.Αντε να μαθουμε τι εγινε τελικα.


    Arduino playground

  10. #10
    Λοιπόν...
    Καταρχάς ευχαριστω όσους έγραψαν για να βοηθήσουν, αλλα κι αυτούς που μπήκαν στον κόπο να διαβάσουν το μήνυμα μήπως και μπορούσαν να βοηθήσουν.
    Σε πρώτη φάση άνοιξα τον δέκτη μηπως και υπήρχαν πυκνωτες με πρόβλημα. Όπως είπα όμως ήταν λίγο απίθανο να ήταν φουσκωμένοι γιατι ο δεκτης ήταν ολοκαίνουργιος. Όντως δεν φαινόταν με το μάτι κάτι. Δεν μπήκα στην διαδικασία να μετρήσω την χωριτικότητα τους γιατι είχε αρκετό κόπο, και ήθελε χρόνο, αλλα και δεν νομίζω να ήταν καιρο σε καποια αποθήκη. Το ενδεχόμενο αυτο το άφησα για το τελος.
    Καθώς τον είχα ανοιχτό (καπάκι ενοώ όχι σε τάση) κούνησα λιγο και την sim για την περίπτωση κακής εφαρμογής, που είχα διαβάσει σε άλλο άρθρο.
    Τον έκλεισα και έβαλα και το τροφοδοτικό το δικό του (Δουλευε ως τοτε με του δικου μου δέκτη που δεν παρουσίαζε κανένα πρόβλημα).
    Δινοντας του ρεύμα, και κόβοντας το, στο επόμενο άναμα και παλι δεν ξεκινούσε. Αυτό όμως όπως έμαθα είναι κάτι που το παρουσίασαν ακόμη και οι γνήσιοι δέκτες και πολλοί κλώνοι. Αφου όμως με γρήγορη διακοπή και δώσιμο ρεύματος, ή μετα απο διακοπή για λίγη ώρα αν ξαναδώσεις, επανέρχεται, δεν υπάρχει πρόβλημα. Ακόμη και τωρα που είναι σε όλα ok αυτο το έχει. Τέλος πάντων...
    Με το image μέσα που είχα τα προβλήματα ως τότε, δοκίμασα να στείλω settings αλλα πάλι τα ίδια. Δεν τα έπαιρνε...
    Τότε αποφασισα να ρίξω μέσα το "OoZooN-Image-dm800-2011-22-5-ramiMAHER #ssl82" γιατι καπου εδω μεσα διαβασα οτι σε άλλες περιπτώσεις που υπήρχαν άλλα διαφορετικα μεν προβλήματα, με OoZooN ήταν ok. Έπαιξε μια χαρα... μονο που τα μενού του ήταν πολύ φτωχά, και όταν ήθελα να κάνω manual install ένα plugin δεν υπήρχε κάποιο σχετικό μενου. Οταν πήγαινα για να μπω στα downloads το λειτουργικο κατέρεε, με την γνωστη πράσινη οθόνη.
    Βρήκα 1 άλλο image παρόμοιο επισης εδω, το: OoZooN-Image-dm800-22.05.2011-sim201-ssl82-by sat gr , το οποίο λειτουργούσε σε όλα καλα και κυρίως είχε default το tspanel, και μεσω αυτου κατέβασα και το NEW MENOU, με το οποίο πλεον πραγματοποιούσα και τις πρόσθετες λειτουργίες που χρειαζόμουν.
    Δεν δοκίμασα το άλλο image που προτείνατε γιατι ειχα τελειωσει ήδη όπως περιεγραψα, και τον έδωσα τον δέκτη στον ανηψιο (που περίμενε πως και πως να του το παω και εγω αργουσα).
    Δυστυχως απ ότι φαίνεται, υπάρχουν μαιμούδες πίθηκοι, γορρίλες κτλ. Πάντως η αγορα ήταν φτηνη κι έτσι δεν ενοχλει ιδιαίτερα,εφοσον βρέθηκε λύση.
    Το θέμα που αξιζει ψαξιμο είναι τι υπαρχει στα άλλα images που τα επηρεάζει;
    Έτσι έγινε λοιπον, και ισως σας κούρασα με πολλα, αλλα μερικες φορες καποιες λεπτομερειες ίσως έχουν σημασία.

    Και παλι σας ευχαριστω

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tv usb tuner
    By tasosh4 in forum Pc Sofware & Tools
    Replies: 5
    Last Post: 12-12-15, 11:01
  2. usb tuner for DM 800 (επίγεια ψηφιακή)
    By nikosthe in forum Εγχειρίδια Dream E2
    Replies: 50
    Last Post: 04-09-13, 11:03
  3. σκληρος σε 800αρι σε συνεχη ροη
    By giof in forum ..Περί Dreambox Enigma 2 (OE 1.6 - 2.0 - 2.2 - 2.5)
    Replies: 8
    Last Post: 03-06-13, 00:01
  4. Φτηνός 800αρις που?
    By nicnt in forum ..Περί Dreambox Enigma 2 (OE 1.6 - 2.0 - 2.2 - 2.5)
    Replies: 7
    Last Post: 17-02-11, 08:54

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •