New Experimental SatDreamGr 8 Images
Results 1 to 10 of 10

Thread: Mediaportal plugin in image satdreamgr

  1. #1
    satmario1's Avatar
    Join Date
    Apr 2016
    Age
    59
    Posts
    17
    Total Downloaded
    0
    Rep Power
    0

    Mediaportal plugin in image satdreamgr

    Hi friends,
    You can check if it works in your image satdreamgr plugin
    mediaportal?
    I test the image of sadreamgr 6 in the box
    octagon sf 4008 4k-image satdreamgr 6
    octagon sf 8008 4k-image satdreamgr 6
    vu zero 4k-image satdreamgr 6
    Everything works fine, only youtube in plugin the same error everywhere
    [YoutubeURL] ERROR: _ZGiu--8GQo: "token" parameter not in video info for unknown reason; please report this issue on [Only registered and activated users can see links. ] . Make sure you are using the latest version; see [Only registered and activated users can see links. ] on how to update. Be sure to call youtube-dl with the --verbose flag and include its complete output.
    19:15:19.0604037 E YoutubePlayer::dataError Title: Top 100 Today's Most Listened Pop Songs in February 2020
    Test the same mediaportal version of the same receiver image
    octagon sf 4008 4k-image openeight version 6,7-Youtube in mediaportal works everything
    octagon sf 8008 4k-image openeight version 6,7-Youtube in mediaportal works everything
    vu zero 4k-image openpli 7,2
    ###
    link to download mediaportal plugin
    [Only registered and activated users can see links. ]
    can you please test it?
    I don't know if I broke your forum rules by inserting a link.

  2. #2

    georgeflu's Avatar
    Join Date
    Jan 2011
    Location
    ptolemaida
    Age
    40
    Posts
    11,428
    Total Downloaded
    23.77 MB
    Rep Power
    1008756

    Re: Mediaportal plugin in image satdreamgr

    mediaportal , isn't part of the image, it is external plugin.

    youtube by taapat is included in the image, and it is working perfect...

    also... mediaportal, is included in the image feed, so you can download it through...
    ολα ειναι FLU

    Member SatDreamGr Projects

  3. #3

    georgeflu's Avatar
    Join Date
    Jan 2011
    Location
    ptolemaida
    Age
    40
    Posts
    11,428
    Total Downloaded
    23.77 MB
    Rep Power
    1008756

    Re: Mediaportal plugin in image satdreamgr

    ...to do a correction

    i wrotte that youtube is working perfect...

    no, it is an issue that we still have in this receiver (and looking for solution) that in youtube, in many videos, it works in slow motion...
    ολα ειναι FLU

    Member SatDreamGr Projects

  4. #4
    satmario1's Avatar
    Join Date
    Apr 2016
    Age
    59
    Posts
    17
    Total Downloaded
    0
    Rep Power
    0

    Re: Mediaportal plugin in image satdreamgr

    Quote Originally Posted by georgeflu View Post
    ...to do a correction

    i wrotte that youtube is working perfect...

    no, it is an issue that we still have in this receiver (and looking for solution) that in youtube, in many videos, it works in slow motion...
    ######################

    Maybe connect with manufacturers image openeight.
    if i download mediaportal in image openeight, work all in this plugin normally.
    As if missing some library installation.
    I don't know what youtube dependencies are in the mediaportal plugin.

  5. #5

    georgeflu's Avatar
    Join Date
    Jan 2011
    Location
    ptolemaida
    Age
    40
    Posts
    11,428
    Total Downloaded
    23.77 MB
    Rep Power
    1008756

    Re: Mediaportal plugin in image satdreamgr

    about youtube (not through mediaportal) , for the moment it works perfect, if you will download "serviceapp" plugin, and select "external player" .

    about mediaportal... openeight is based in o.e alliance base, so many things are different (not same libraries).

    in any case, for the moment, we spend a few more time, in our newest SDG8 project (as soon as possible) ,and there is a lot of work there...(and trying to resolve excisting problems)
    ολα ειναι FLU

    Member SatDreamGr Projects

  6. #6
    satmario1's Avatar
    Join Date
    Apr 2016
    Age
    59
    Posts
    17
    Total Downloaded
    0
    Rep Power
    0

    Re: Mediaportal plugin in image satdreamgr

    Quote Originally Posted by georgeflu View Post
    about youtube (not through mediaportal) , for the moment it works perfect, if you will download "serviceapp" plugin, and select "external player" .

    about mediaportal... openeight is based in o.e alliance base, so many things are different (not same libraries).

    in any case, for the moment, we spend a few more time, in our newest SDG8 project (as soon as possible) ,and there is a lot of work there...(and trying to resolve excisting problems)




    ##################
    Thank you very much for the information.

  7. #7
    satmario1's Avatar
    Join Date
    Apr 2016
    Age
    59
    Posts
    17
    Total Downloaded
    0
    Rep Power
    0

    Re: Mediaportal plugin in image satdreamgr

    Quote Originally Posted by georgeflu View Post
    mediaportal , isn't part of the image, it is external plugin.

    youtube by taapat is included in the image, and it is working perfect...

    also... mediaportal, is included in the image feed, so you can download it through...
    help
    Errors
    The following errors occurred with your submission
    You have reached your stored private message quota and cannot send any further messages until space has been created.
    Thanks

  8. #8

    georgeflu's Avatar
    Join Date
    Jan 2011
    Location
    ptolemaida
    Age
    40
    Posts
    11,428
    Total Downloaded
    23.77 MB
    Rep Power
    1008756

    Re: Mediaportal plugin in image satdreamgr

    Quote Originally Posted by satmario1 View Post
    help georgeflu
    Errors
    The following errors occurred with your submission
    You have reached your stored private message quota and cannot send any further messages until space has been created.
    Thanks
    delete your p.m you have passed the limit
    ολα ειναι FLU

    Member SatDreamGr Projects

  9. #9
    neoktistos's Avatar
    Join Date
    May 2012
    Location
    Έδεσσα
    Age
    42
    Posts
    210
    Total Downloaded
    16.04 MB
    Rep Power
    35

    Απ: Mediaportal plugin in image satdreamgr

    Παρατηρώ ότι γράφετε για την προβληματική λειτουργία του πρόσθετου YouTube.
    Νομίζω ότι λειτουργεί πολύ καλά (άριστα θα έλεγα) μέσα στο πρόσθετο E2iPlayer (καί στο E2iStream, όποτε το χρησιμοποιώ).
    Γενικά παρατηρώ αργή κίνηση κάθε φορά που επιλέγω να δώ είτε κάποιο επίγειο κανάλι (δεν έχω δορυφορική),
    είτε βίντεο από το YouTube.
    Αντιθέτως, στα IPTV τα stream από τα πρώτα δευτερόλεπτα ξεκινούν κανονικά.
    Επίσης, έχω διαπιστώσει πως αν επιλέξω ως συχνότητα κίνησης τα 60 Hz, τότε έχει διαφορά στον χρονισμό ο ήχος
    και να το φέρω στα "ίσια του", το αλλάζω στα 50 Hz.
    Δεν χρησιμοποιώ συχνά τις επιλογές "auto" και "multi", γιατί όποτε αλλάζω κανάλια που έχουν διαφορετική συχνότητα
    ανανέωσης, μου "μαυρίζει" για 1 δευτερόλεπτο περίπου, κάτι που μ' ενοχλεί.
    Ίσως να χρειάζεται κάποια ρύθμιση -αν υπάρχει- για να μην συμβαίνει αυτό.

  10. #10

    georgeflu's Avatar
    Join Date
    Jan 2011
    Location
    ptolemaida
    Age
    40
    Posts
    11,428
    Total Downloaded
    23.77 MB
    Rep Power
    1008756

    Re: Mediaportal plugin in image satdreamgr

    SDG
    απο την στιγμη που το youtube εχει βαλει ορια στη χρηση των api keys, σε ολες τις εφαρμογες θα υπαρξει προβλημα μολις πιασει το οριο .ενα api key στο προσθετο= ολοι μας ειμαστε σαν ενας χρηστης ανα πλατφορμα (youtube , e2 iplayer, kodilite,ts media) .απλα ισως να ειναι λιγοτεροι αυτοι που χρησιμοποιουν αυτες τις πλατφορμες, οποτε το οριο αργει περισσοτερο (η ισως και να μην το πιανει ανα 24ωρο). οσο θα υπαρχει προβλημα, 2 λυσεις θα υπαρξουν.1) να βρουν αλλο προσθετο να παιζει (θα μειωθει και στα αλλα ο χρονος χρησης) 2) να φτιαξει καποιος δικα του Api keys

    σε αυτο τωρα...
    Επίσης, έχω διαπιστώσει πως αν επιλέξω ως συχνότητα κίνησης τα 60 Hz, τότε έχει διαφορά στον χρονισμό ο ήχος
    και να το φέρω στα "ίσια του", το αλλάζω στα 50 Hz.
    Δεν χρησιμοποιώ συχνά τις επιλογές "auto" και "multi", γιατί όποτε αλλάζω κανάλια που έχουν διαφορετική συχνότητα
    ανανέωσης, μου "μαυρίζει" για 1 δευτερόλεπτο περίπου, κάτι που μ' ενοχλεί.
    Ίσως να χρειάζεται κάποια ρύθμιση -αν υπάρχει- για να μην συμβαίνει αυτό.
    ουτε καποια ρυθμιση μπορω να φανταστω, ουτε βρισκω παραλογο αυτο που συμβαινει. αν το βαλεις στο auto, σε καναλι με διαφορετικη συχνοτητα θα κανει "adjust" οποτε και το "μαυρο" . αν τωρα εχεις καναλι με διαφορετικη συχνοτητα λειτουργειας απο σταθερη προεπιλεγμενη, λογικο να υπαρχουν "θεματακια" ...
    ολα ειναι FLU

    Member SatDreamGr Projects

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mediaportal GrayZone Plugin [*.deb]
    By bezi in forum Enigma2 Plugins ΟΕ 2.2
    Replies: 39
    Last Post: 01-04-20, 09:19
  2. Mediaportal GrayZone Plugin [*.ipk]
    By bezi in forum Enigma2 Plugins ΟΕ 2.0
    Replies: 41
    Last Post: 01-04-20, 09:19
  3. MediaPortal plugin [*deb]
    By kalkan99 in forum Enigma2 Plugins ΟΕ 2.2
    Replies: 49
    Last Post: 24-03-20, 09:27
  4. Possible to load some version of Mediaportal in Last Image DM800SEV2
    By anterocouto in forum SatDreamGr Images Chat
    Replies: 1
    Last Post: 28-07-16, 22:55
  5. Replies: 0
    Last Post: 29-04-13, 21:35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •